Funciones

¿Qué es una Función en Excel?

Las funciones son operaciones específicas de cálculo que admiten parámetros variables para devolver un resultado.

Es decir, es como tener una fórmula ya predefinida a la que le puedes dar los datos con los que deseas operar.

Por ejemplo:

  • En lugar de poner A7 = A1 + A2 + A3 + A4 + A5 + A6
  • Podemos usar la función suma A7 = SUMA(A1:A6) donde : equivale a “hasta”, es decir: “suma desde A1 hasta A6).

Existen funciones predefinidas en Excel que nos ayudan a presentar resultados más complejos.

La función Suma y la opción Autosuma

Una de las más utilizadas es la de la suma de los datos de un rango, definida por =SUMA(rango)

En Excel 2000

La función de Suma la podemos aplicar directamente con el botón 

En Excel 2007 a 2016

La función de Suma la podemos aplicar directamente con el botón  de la pestaña Inicio.

Insertar una función

En Excel 2000

El resto de las funciones las podemos encontrar en  o en el menú INSERTAR-> FUNCIÓN

En Excel 2007, 2013 y 2016

El resto de las funciones las podemos encontrar en la pestaña FÓRMULAS

Al pulsar INSERTAR FUNCIÓN se abre un cuadro de diálogo con todas las funciones:

Funciones más utilizadas

Hay una gran cantidad de funciones en Excel. El uso de cada una de ellas y su mayor aprovechamiento, depende del usuario y su especialización. No vamos a describirlas todas en este curso, ya que algunas de ellas requieren conocimientos matemáticos y financieros avanzados, pero sí las que correspondan al grado de avance del curso.

Las más utilizadas son:

SUMA Suma los números de un rango de datos
PROMEDIO Devuelve la media aritmética de un rango de datos
CONTAR Cuenta el número de datos de un rango
MAX Devuelve el máximo valor
MIN Devuelve el mínimo

Ayuda con las funciones

Existen muchas otras interesantes. Excel proporciona ayuda “al vuelo” sobre cómo usarlas y los datos que tienes que incluir.

Una de las funcionalidades más importantes de Excel es la de poder realizar cálculos automáticos y facilitártelos a través de estas funciones, ya que no siempre lo que queremos es sumar, restar, multiplicar o dividir. Por ello, es importante que te familiarices con la búsqueda y uso de funciones.

Excel te ayuda a resolver problemas nuevos, aquellos que no has visto antes, a través de estas funciones. Lo importante es que sepas cómo plantear el problema a resolver y luego buscar las funciones de Excel que mejor te ayuden a hacerlo.

Ahorra tiempo con

El curso en PDF

pdf

Recibe el curso en tu email.

Gratis suscribiéndote a la lista de distribución.

Todos los contenidos en vídeo

curso en video

El curso completo en la versión 2016-2020

Con ejemplos y ejercicios.